Help Menu




When the Index first opens it will display a list of all the commands and subroutines including any subroutines in your default subroutine directory (see Edit>Preferences>General tab) along with a one-line description of each command or subroutine.

Command names are shown in bold type; subroutine names in normal type.

Keyword Search: To find a command or subroutine, type in one or more words or partial words related to what you want to search for into the Enter search term(s) text box. Then press the Enter key or click on the Search button. Only lines that match all of your search terms will be shown in the list. The order of your search terms doesn't matter.

If you enter two or more words in quotes (e.g., "hyperbolic cosine") the index will list only the commands and subroutines whose descriptions have that exact phrase in them.

You can use upper or lower case for your search terms; case is ignored in the search.

Category Search: You can also narrow the displayed lines to only those in a category by right-clicking in the index window to bring up a popup menu that lists all the categories. The popup menu is visible in the above figure. Selecting a category from that popup list will cause only those commands and subroutines that are in that category to display.

If you want to get back to the complete list of commands and subroutines, one way is to delete all the search terms and click the Search button. An easier way is to right-click anywhere in the list and select "All" from the popup menu.

There are three features you can access with the mouse:

The font size of the search terms and the command/subroutine list text is determined by the font size set in the preferences (Edit>Preferences>Editor tab).

The Help button brings up this help topic in the Help Browser.